
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="de-DE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="de-DE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="de-DE" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Ray Wilson – Time &amp; Distance</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.betreutesproggen.de/xmlrpc.php" />
	

	

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="JM: 12/15, „20jähriges Jubiläum von Calling All Stations, live gefeiert mit perfektem Mix aus Genesis- und Solomaterial – tolle Stimme!“." />
	<meta name="keywords" content="prog,proggen,betreutes,Betreuung,musik,music,news,mag,magazin,progrock,progmetal,prog-rock,progressive,tour,tourneen,live,dates,konzertbericht,concert,review,cd,cds,kritik,kritiken,rezension,rezensionen,album,reviews,crowdfunding,campaign,besprechung,besprechungen,rock,in,opposition,rio,elektronische,avantgarde,avantdeath,death,neoprog,canterbury,krautrock,stoner,symfo,zeuhl,deutsch,deutschsprachig,crossover,mathrock,techmetal,folkprog,progpunk,minimal,musique,concrète,electronic,spacerock,psychedelic,protoprog,artrock,experimental,jazzrock,fusion,underground,unsigned,demos,symphonic,black,progressivethrash,progressiveblues,zwölfton,book,books,musikbuch" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ray Wilson – Time &#038; Distance" />
	<meta property="og:description" content="JM: 12/15, „20jähriges Jubiläum von Calling All Stations, live gefeiert mit perfektem Mix aus Genesis- und Solomaterial – tolle Stimme!“." />
	<meta property="og:url" content="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/" />
	<meta property="og:image" content="https://www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg" />
	<meta property="article:published_time" content="2017-09-29" />
	<meta property="article:modified_time" content="2017-09-25" />
	<meta property="article:author" content="https://www.betreutesproggen.de/author/moira/" />
	<meta property="article:tag" content="Allgemein" />
	<meta property="article:tag" content="Reviews" />
	<meta property="article:tag" content="Agnieszka Kowalczyk" />
	<meta property="article:tag" content="Ali Ferguson" />
	<meta property="article:tag" content="Digipak" />
	<meta property="article:tag" content="Doppel-CD" />
	<meta property="article:tag" content="Genesis" />
	<meta property="article:tag" content="Kool Lyczek" />
	<meta property="article:tag" content="Lawrie MacMilan" />
	<meta property="article:tag" content="live" />
	<meta property="article:tag" content="Mario Koszel" />
	<meta property="article:tag" content="Polen" />
	<meta property="article:tag" content="Ray Wilson" />
	<meta property="article:tag" content="Schottland" />
	<meta property="article:tag" content="Steffi Hoelk" />
	<meta property="article:tag" content="Steve Wilson" />
	<meta property="article:tag" content="Stiltskin" />
	<meta property="article:tag" content="Uwe Metzler" />
	<meta property="og:site_name" content="Betreutes Proggen" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<meta name="google-site-verification" content="n1dALcgScEwtTgOd8mML_IfrCW5RwZsH4c5nHEDHZc8" />
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Betreutes Proggen &raquo; Feed" href="https://www.betreutesproggen.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Betreutes Proggen &raquo; Kommentar-Feed" href="https://www.betreutesproggen.de/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Betreutes Proggen &raquo; Ray Wilson – Time &#038; Distance Kommentar-Feed" href="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/feed/" />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.betreutesproggen.de/wp-content/plugins/captcha/css/front_end_style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.betreutesproggen.de/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.betreutesproggen.de/wp-content/plugins/captcha/css/desktop_style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.betreutesproggen.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.betreutesproggen.de/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.8.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='sb_bar-css'  href='https://www.betreutesproggen.de/wp-content/plugins/swifty-bar/public/assets/css/sb-bar-public.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.betreutesproggen.de/wp-content/themes/smart-mag-child-01/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.betreutesproggen.de/wp-content/themes/smart-mag/css/responsive.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.betreutesproggen.de/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.betreutesproggen.de/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.betreutesproggen.de/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.betreutesproggen.de/?bunyad_custom_css=1&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.betreutesproggen.de/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleWebFonts-css'  href='//fonts.googleapis.com/css?family=UnifrakturCook:700|UnifrakturMaguntia:400&subset=latin&ver=2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.8.2'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var admin_urls = {"admin_ajax":"https:\/\/www.betreutesproggen.de\/wp-admin\/admin-ajax.php","post_id":"34634","postNonce":"7cfeee7ce8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/swifty-bar/public/assets/js/sb-bar-public.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.betreutesproggen.de/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.betreutesproggen.de/xmlrpc.php?rsd" />
<link rel='prev' title='White Moth Black Butterfly &#8211; Atone' href='https://www.betreutesproggen.de/2017/09/white-moth-black-butterfly-atone/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/" />
<link rel='shortlink' href='https://www.betreutesproggen.de/?p=34634' />
<link rel="alternate" type="application/json+oembed" href="https://www.betreutesproggen.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.betreutesproggen.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://www.betreutesproggen.de/wp-content/uploads/2015/02/fac2.ico" />    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			
<!--[if lt IE 9]>
<script src="https://www.betreutesproggen.de/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-34634 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
				
				
				<div class="search">
					<form role="search" action="https://www.betreutesproggen.de/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Suche..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
				<div id="text-6">			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="Abonniere unseren RSS-Feed"><span class="visuallyhidden">Abonniere unseren RSS-Feed</span></a></li>
	<li><a href="http://facebook.com/BetreutesProggen" class="icon fa fa-facebook" title="Wir auf Facebook"><span class="visuallyhidden">Wir auf Facebook</span></a></li>
	<li><a href="http://twitter.com/BetreutProggen" class="icon fa fa-twitter" title="Wir auf Twitter"><span class="visuallyhidden">Wir auf Twitter</span></a></li>
	<li><a href="https://plus.google.com/u/0/b/112940924581491623586/112940924581491623586" class="icon fa fa-google-plus" title="Wir auf Google+"><span class="visuallyhidden">Wir auf Google+</span></a></li>
        <li><a href="https://www.youtube.com/channel/UCtKet6PhE3KLChlL4uG_URw/playlists" class="icon fa fa-youtube" title="YouTube"><span class="visuallyhidden">YouTube</span></a></li>
</ul></div>
		</div>				
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.betreutesproggen.de/" title="Betreutes Proggen" rel="home">
									
					<img src="https://www.betreutesproggen.de/wp-content/uploads/2015/02/bpsuperneuwhitesub1.png" class="logo-image" alt="Betreutes Proggen"  />
						 
								</a>
				
				</div>
				
				<div class="right">
									</div>
			</header>
			
						
			<nav class="navigation cf" >
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigieren</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-hauptmenue-container"><ul id="menu-hauptmenue" class="menu"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="https://www.betreutesproggen.de/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-34"><a href="https://www.betreutesproggen.de/category/news/">News</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://www.betreutesproggen.de/fb-timeline/">Facebookstream</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://www.betreutesproggen.de/ueber-betreutes-proggen/">Betreutes Proggen</a>
<ul  class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.betreutesproggen.de/ueber-betreutes-proggen/">Über Betreutes Proggen</a></li>
	<li id="menu-item-34252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34252"><a href="https://www.betreutesproggen.de/notensystem-der-bewertungen/">Notensystem der Bewertungen</a></li>
	<li id="menu-item-34259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34259"><a href="https://www.betreutesproggen.de/suche/">Suche</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.betreutesproggen.de/das-team/">Das Team</a></li>
	<li id="menu-item-34258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34258"><a href="https://www.betreutesproggen.de/mitmachen-bei-betreutesproggen-de/">Mitmachen bei BetreutesProggen.de?</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.betreutesproggen.de/kontakt/">Kontakt</a></li>
	<li id="menu-item-34257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34257"><a href="https://www.betreutesproggen.de/proudly-powered-by-wp/">Proudly Powered By WP</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-20 menu-item-48"><a href="https://www.betreutesproggen.de/category/reviews/">Reviews</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-49"><a href="https://www.betreutesproggen.de/category/interviews/">Interviews</a></li>
<li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.betreutesproggen.de/live-on-tour/">Live on Tour</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-22 menu-item-50"><a href="https://www.betreutesproggen.de/category/konzertberichte/">Konzertberichte</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56"><a href="https://www.betreutesproggen.de/vorschau/">Vorschau</a>
<ul  class="sub-menu">
	<li id="menu-item-31043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31043"><a href="https://www.betreutesproggen.de/vorschau-reviews/">Vorschau Reviews</a></li>
	<li id="menu-item-31042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31042"><a href="https://www.betreutesproggen.de/vorschau-interviews/">Vorschau Interviews</a></li>
	<li id="menu-item-31041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31041"><a href="https://www.betreutesproggen.de/vorschau-konzertberichte/">Vorschau Konzertberichte</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121"><a href="https://www.betreutesproggen.de/links">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122"><a href="https://www.betreutesproggen.de/links/#bands">Bands</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511"><a href="https://www.betreutesproggen.de/links/#labels">Labels</a></li>
	<li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="https://www.betreutesproggen.de/links/#venues">Venues</a></li>
	<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a href="https://www.betreutesproggen.de/links/#agenturen">Veranstalter &#038; Agenturen</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">Du bist hier:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.betreutesproggen.de/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.betreutesproggen.de/category/allgemein/"><span itemprop="title">Allgemein</span></a></span><span class="delim">&raquo;</span><span class="current">Ray Wilson – Time &#038; Distance</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-34634" class="post-34634 post type-post status-publish format-standard has-post-thumbnail category-allgemein category-reviews tag-agnieszka-kowalczyk tag-ali-ferguson tag-digipak tag-doppel-cd tag-genesis tag-kool-lyczek tag-lawrie-macmilan tag-live tag-mario-koszel tag-polen tag-ray-wilson tag-schottland tag-steffi-hoelk tag-steve-wilson tag-stiltskin tag-uwe-metzler" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title item fn" itemprop="name">
		Ray Wilson – Time &#038; Distance		</h1>
		
		<a href="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">Von 
			<span class="reviewer" itemprop="author"><a href="https://www.betreutesproggen.de/author/moira/" title="Beiträge von Juergen Meurer" rel="author">Juergen Meurer</a></span>
		</span>
		 
		<span class="posted-on">am			<span class="dtreviewed">
				<time class="value-title" datetime="2017-09-29T02:49:11+02:00" title="2017-09-29" itemprop="datePublished">29. September 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.betreutesproggen.de/category/allgemein/" rel="category tag">Allgemein</a>, <a href="https://www.betreutesproggen.de/category/reviews/" rel="category tag">Reviews</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<div class="ttr_start"></div><div class="pf-content"><p><a href="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?ssl=1"><img data-attachment-id="34635" data-permalink="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/ray-wilson/" data-orig-file="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?fit=225%2C225&amp;ssl=1" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ray Wilson" data-image-description="" data-medium-file="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?fit=225%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?fit=225%2C225&amp;ssl=1" class="alignright wp-image-34635" src="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?resize=300%2C300&#038;ssl=1" alt="" srcset="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?w=225&amp;ssl=1 225w, https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>(72:58, 75:11, Doppel-CD, Eigenproduktion, 2017)<br />
Wer den Auftritt des sympathischen Schotten beim diesjährigen <a href="https://www.betreutesproggen.de/2017/09/night-of-the-prog-2017-tag-2-samstag-15-juli/" target="_blank" rel="nofollow noopener">Night Of The Prog</a>-Festival verfolgt hat, weiß, was von diesem Live-Doppelalbum zu erwarten ist, denn <em>Ray Wilson</em> bot auf der Loreley einen Querschnitt aus Genesis-Songs und eigenem Material. Ähnlich wie dort ist auch hier eine nicht nur numerisch starke Band zu hören, mit leichten Abweichungen zum Loreley-Auftritt allerdings. Im Einzelnen:</p>
<p><i>Ray Wilson</i> &#8211; lead vocals / electric guitar / acoustic guitar<br />
<i>Steve Wilson</i> &#8211; electric guitar / acoustic 6 &amp; 12 string guitars / backing vocals<br />
<i>Lawrie MacMilan</i> &#8211; bass guitar / backing vocals<br />
<i>Mario Koszel</i> &#8211; drums / percussion<br />
<i>Uwe Metzler</i> &#8211; acoustic guitar<br />
<i>Ali Ferguson</i> &#8211; lead guitar / acoustic 6 &amp; 12 string guitars / backing vocals<br />
<i>Kool Lyczek</i> &#8211; piano / keyboards<br />
<i>Steffi Hoelk</i> &#8211; violin<br />
<i>Agnieszka Kowalczyk</i> &#8211; cello</p>
<p><i>Ray Wilson</i> und Band spielten 2016 über hundert Shows, die hier präsentierten Songs stammen von Auftritten in der Hamburger Markthalle, im Cultuurpodium Boerderij in Zoetermeer und im Parkstad Limburg Theatre in Heerlen. Die Songs auf dem Doppelalbum sind so verteilt, dass auf CD1 ausschließlich Genesis-Stücke bzw. Genesis-verwandtes Material zu finden sind, während CD2 nur Solomaterial enthält. Genesis-Fans sollten sich nicht nur auf die erste CD konzentrieren und die zweite ignorieren, dann würden sie einige echte Perlen verpassen, aber dazu später mehr.</p>
<p>Zunächst gilt es unter anderem, das 20-Jährige Jubiläum des letzten Genesis-Studioalbums „Calling All Stations“ zu feiern. Und so beginnt das Album gleich mit zwei Songs dieses Werks, nämlich mit dem Titelstrack und „The Dividing Line“, was man live schon lange nicht mehr erlebt hat, wie <em>Wilson</em> <a href="https://www.betreutesproggen.de/2017/09/interview-mit-ray-wilson/" target="_blank" rel="noopener">im Interview</a> bestätigt. Natürlich dürfen ‚Not About Us‘ und eine sehr spritzige Version von ‚Congo“ nicht fehlen. Hits wie ‚Mama‘ und ‚Follow You Follow Me‘ sind ebenso vertreten wie kleinere Überraschungen à la ‚Ripples‘, ‚Entangled‘ und ‚Home By The Sea‘. Natürlich wird auch die <i>Gabriel-</i>Ära nicht ausgespart, mit ‚Carpet Crawlers‘ ist ein weiterer Klassiker vertreten. Hinzu kommen Songs aus den Solokarrieren der Genesis-Musiker. Von <i>Peter Gabriel</i> wurde nicht der Gassenhauer ‚Solsbury Hill‘ gewählt, sondern eine schöne Interpretation von ‚In Your Eyes‘. Von <i>Collins</i> wurde ‚Another Day In Paradise‘ gespielt, und als weniger bekannte Nummer ‚Another Cup Of Coffee‘ von Mike &amp; The Mechanics.</p>
<p><i>Ray Wilson</i> hat mittlerweile bereits einige Studio-Soloalben herausgebracht, sodass er aus einer Vielzahl eigener Kompositionen wählen kann. Die Zusammenstellung auf dieser CD ist hervorragend gelungen und sollte auch diejenigen überzeugen, die ihn lediglich als Sänger von Genesis kennen. Der Rezensent, bekennender Genesis-Fan, hatte anfangs in der Tat die Solosongs eher ignoriert, da diese weniger Progrock-beeinflusst sind und in Singer/Songwriter-Richtung gehen. Beschäftigt man sich intensiver mit <em>Wilsons</em> Solomaterial, wird man darüber überrascht sein, wie viele tolle Songs er schon geschrieben hat. So zum Beispiel &#8218;Take It Slow&#8216;. Besonders stark ist <em>Wilson</em> bei den melancholischen Titeln, die auch hier vertreten sind. Zu einigen Songs erzählt er Hintergründe, und so erfährt man, dass manche Songs auf sehr traurige Anlässe zurückgehen, wie zum Beispiel den Tod von Kollegen.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='702' height='425' src='https://www.youtube.com/embed/Qndcr25BWsE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><em>Ray Wilsons</em> Stimme verleiht manchen Songs Gänsehaut-Feeling, und auch die Band macht auf sich aufmerksam. So beispielsweise der tolle Saxophon-Einsatz in ‚Makes Me Think Of Home‘ und viele kleine, aber feine Einlagen des exzellenten Gitarristen <i>Ali Ferguson</i>, der mit seinem feinen Album „<a href="https://www.betreutesproggen.de/2016/05/ali-ferguson-a-sequence-of-moments/" target="_blank" rel="noopener">A Sequence Of Moments</a>“ hier bereits vorgestellt wurde. Geige und Cello bringen Extranoten ein, agieren aber insgesamt eher im Hintergrund.</p>
<p>Ein unbedingt empfehlenswertes Album, das noch dazu in fetter Digipak-Aufmachung daherkommt. &#8222;Time &amp; Distance&#8220; macht Spaß und Lust darauf, diesen charismatischen Sänger live zu erleben. Gelegenheit dazu gibt es genug, mehr dazu in unserem <a href="https://www.betreutesproggen.de/live-on-tour/" target="_blank" rel="noopener">Tourkalender</a>.<br />
<strong>Bewertung: 12/15 Punkten</strong></p>
<div id="attachment_34009" style="width: 460px" class="wp-caption alignright"><a href="https://www.betreutesproggen.de/wp-content/uploads/2017/09/Kaipa-Band.jpg"><img data-attachment-id="34009" data-permalink="https://www.betreutesproggen.de/2017/09/kaipa-children-of-the-sounds/kaipa-band/" data-orig-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Kaipa-Band.jpg?fit=700%2C494&amp;ssl=1" data-orig-size="700,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kaipa &#8211; Band" data-image-description="" data-medium-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Kaipa-Band.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Kaipa-Band.jpg?fit=700%2C494&amp;ssl=1" class="wp-image-34009" src=" https://www.betreutesproggen.de/wp-content/uploads/2017/09/Ray-Wilson-2017-300x200.jpg " alt="" width="450" height="318" /></a><p class="wp-caption-text"><i>Ray Wilson</i> (Foto: Künstler)</p></div>
Surftipps zu <i>Ray Wilson</i>:<br />
<a href="http://www.raywilson.net/" target="_blank" rel="noopener">Homepage</a><br />
<a href="https://www.facebook.com/raywilsonofficial" target="_blank" rel="noopener">Facebook</a><br />
<a href="https://twitter.com/RayWilson_20" target="_blank" rel="noopener">Twitter</a><br />
<a href="http://www.genesisclassic.com/" target="_blank" rel="noopener">Ray Wilson Genesis Classic</a><br />
<a href="https://www.youtube.com/channel/UC8g5YJs8vbKQUv31A-wxQ_g" target="_blank" rel="noopener">YouTube</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://i1.wp.com/cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png?w=702&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></a></div></div><div class="ttr_end"></div>
				
								
									<div class="tagcloud"><a href="https://www.betreutesproggen.de/tag/agnieszka-kowalczyk/" rel="tag">Agnieszka Kowalczyk</a> <a href="https://www.betreutesproggen.de/tag/ali-ferguson/" rel="tag">Ali Ferguson</a> <a href="https://www.betreutesproggen.de/tag/digipak/" rel="tag">Digipak</a> <a href="https://www.betreutesproggen.de/tag/doppel-cd/" rel="tag">Doppel-CD</a> <a href="https://www.betreutesproggen.de/tag/genesis/" rel="tag">Genesis</a> <a href="https://www.betreutesproggen.de/tag/kool-lyczek/" rel="tag">Kool Lyczek</a> <a href="https://www.betreutesproggen.de/tag/lawrie-macmilan/" rel="tag">Lawrie MacMilan</a> <a href="https://www.betreutesproggen.de/tag/live/" rel="tag">live</a> <a href="https://www.betreutesproggen.de/tag/mario-koszel/" rel="tag">Mario Koszel</a> <a href="https://www.betreutesproggen.de/tag/polen/" rel="tag">Polen</a> <a href="https://www.betreutesproggen.de/tag/ray-wilson/" rel="tag">Ray Wilson</a> <a href="https://www.betreutesproggen.de/tag/schottland/" rel="tag">Schottland</a> <a href="https://www.betreutesproggen.de/tag/steffi-hoelk/" rel="tag">Steffi Hoelk</a> <a href="https://www.betreutesproggen.de/tag/steve-wilson/" rel="tag">Steve Wilson</a> <a href="https://www.betreutesproggen.de/tag/stiltskin/" rel="tag">Stiltskin</a> <a href="https://www.betreutesproggen.de/tag/uwe-metzler/" rel="tag">Uwe Metzler</a></div>
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Teilen.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F" class="fa fa-twitter" title="Twittern">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F" class="fa fa-facebook" title="Auf Facebook teilen">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F" class="fa fa-google-plus" title="Auf Google+ teilen">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F&amp;media=https%3A%2F%2Fwww.betreutesproggen.de%2Fwp-content%2Fuploads%2F2017%2F09%2FRay-Wilson.jpg" class="fa fa-pinterest"
				title="Auf Pinterest teilen">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F" class="fa fa-linkedin" title="Auf LinkedIn teilen">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F&amp;name=Ray+Wilson+%E2%80%93+Time+%26%23038%3B+Distance" class="fa fa-tumblr"
				title="Auf tumblr. teilen">
				<span class="visuallyhidden">tumblr.</span></a>
				
			<a href="mailto:?subject=Ray%20Wilson%20%E2%80%93%20Time%20%26%23038%3B%20Distance&amp;body=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F" class="fa fa-envelope-o"
				title="Per E-Mail teilen">
				<span class="visuallyhidden">E-Mail</span></a>
			
		</span>
	</div>
	
			
</article>




	<h3 class="section-head">Über den Autor</h3>

				<section class="author-info">
			
				<img src="https://secure.gravatar.com/avatar/3789d557aa906b0f89654390e5898c88?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />				
				<div class="description">
					<a href="https://www.betreutesproggen.de/author/moira/" title="Beiträge von Juergen Meurer" rel="author">Juergen Meurer</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Verwandte Beiträge</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.betreutesproggen.de/2017/09/white-moth-black-butterfly-atone/" title="White Moth Black Butterfly &#8211; Atone" class="image-link">
					<img width="214" height="140" src="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="" title="White Moth Black Butterfly &#8211; Atone" srcset="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?resize=214%2C140&amp;ssl=1 214w, https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" data-attachment-id="34598" data-permalink="https://www.betreutesproggen.de/2017/09/white-moth-black-butterfly-atone/white-moth-black-butterfly-atone/" data-orig-file="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?fit=800%2C800&amp;ssl=1" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="White Moth Black Butterfly &#8211; Atone" data-image-description="" data-medium-file="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?fit=702%2C702&amp;ssl=1" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-28T03:00:57+02:00">28. September 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.betreutesproggen.de/2017/09/white-moth-black-butterfly-atone/" title="White Moth Black Butterfly &#8211; Atone">White Moth Black Butterfly &#8211; Atone</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.betreutesproggen.de/2017/09/opium-eater-ennui/" title="Opium Eater &#8211; Ennui" class="image-link">
					<img width="214" height="140" src="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="Opium Eater - Ennui (2017, Art As Catharsis)" title="Opium Eater &#8211; Ennui" srcset="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?resize=214%2C140&amp;ssl=1 214w, https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" data-attachment-id="34546" data-permalink="https://www.betreutesproggen.de/2017/09/opium-eater-ennui/opiumeater-ennui-2017-frontcover/" data-orig-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?fit=1200%2C1143&amp;ssl=1" data-orig-size="1200,1143" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OpiumEater-Ennui-2017-Frontcover" data-image-description="" data-medium-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?fit=300%2C286&amp;ssl=1" data-large-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/OpiumEater-Ennui-2017-Frontcover.jpg?fit=702%2C668&amp;ssl=1" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-27T03:30:09+02:00">27. September 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.betreutesproggen.de/2017/09/opium-eater-ennui/" title="Opium Eater &#8211; Ennui">Opium Eater &#8211; Ennui</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/" title="Blak &#8211; Between Darkness And Light" class="image-link">
					<img width="214" height="140" src="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="BLAK - Between Darkness And Light (2017)" title="Blak &#8211; Between Darkness And Light" srcset="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?resize=214%2C140&amp;ssl=1 214w, https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" data-attachment-id="34524" data-permalink="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/blak-betweendarknessandnight-2017-frontcover/" data-orig-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blak-BetweenDarknessAndNight-2017-Frontcover" data-image-description="" data-medium-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/Blak-BetweenDarknessAndNight-2017-Frontcover.jpg?fit=702%2C702&amp;ssl=1" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-26T03:22:54+02:00">26. September 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						3</span>	
					
				</div>
				
				<h2><a href="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/" title="Blak &#8211; Between Darkness And Light">Blak &#8211; Between Darkness And Light</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Antworten</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/ray-wilson-time-distance/#respond" style="display:none;">Abbrechen</a></small></h3>			<form action="https://www.betreutesproggen.de/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea autocomplete="nope"  id="1b2c0b9fc0"  name="401e7205fb"   cols="45" rows="8" aria-required="true" placeholder="Dein Kommentar"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "c868fb22e384ef18e12b0d5431ed697e" );document.getElementById("1b2c0b9fc0").setAttribute( "id", "comment" );</script>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Dein Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Deine E-Mail-Adresse" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Deine Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='34634' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Benachrichtige mich über nachfolgende Kommentare via E-Mail.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Benachrichtige mich über neue Beiträge via E-Mail.</label></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widgettitle">Nichts mehr verpassen!</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Du möchtest stets von den Betreuern informiert werden, sobald es auf BetreutesProggen.de neue Artikel gibt? Dann gib in folgendem Formular Deine E-Mail-Adresse ein und klicke auf "Abonnieren".</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Deine E-Mail-Adresse						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Deine E-Mail-Adresse" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Abonnieren" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</li>
<li id="text-10" class="widget widget_text">			<div class="textwidget">Falls Du ein WordPress.com-Konto hast, genügt es, den folgenden Button zu klicken. Falls Du dort nicht eingeloggt bist, wirst Du eventuell dazu aufgefordert.<br><br>

<a data-show-blog-name="false" data-lang="de" data-blog="https://www.betreutesproggen.de" href="https://www.betreutesproggen.de" class="wordpress-follow-button">Folge BetreutesProggen.de via WordPress.com</a>
<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script></div>
		</li>
<li id="text-7" class="widget widget_text"><h3 class="widgettitle">Wo ist der Progressive Newsletter hin?</h3>			<div class="textwidget">Progressive Newsletter wurde im Februar 2015 mit BetreutesProggen.de vereinigt. Die alte PNL-Seite findet ihr aber weiterhin als Archiv  hier: <br /><a href="https://www.betreutesproggen.de/pnl" target="_blank" rel="nofollow"><img src="https://i2.wp.com/www.betreutesproggen.de/pnl/newlogo/pnllogo.png?w=100%25&#038;ssl=1" alt="Progressive Newsletter" </a data-recalc-dims="1"></div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Neueste Beiträge</h3>		<ul>
					<li>
				<a href="https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/">Ray Wilson – Time &#038; Distance</a>
						</li>
					<li>
				<a href="https://www.betreutesproggen.de/2017/09/white-moth-black-butterfly-atone/">White Moth Black Butterfly &#8211; Atone</a>
						</li>
					<li>
				<a href="https://www.betreutesproggen.de/2017/09/opium-eater-ennui/">Opium Eater &#8211; Ennui</a>
						</li>
					<li>
				<a href="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/">Blak &#8211; Between Darkness And Light</a>
						</li>
					<li>
				<a href="https://www.betreutesproggen.de/2017/09/es-gibt-das-euroblast-2017-baby/">Es gibt das Euroblast 2017, Baby!</a>
						</li>
				</ul>
		</li>
		<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Neueste Kommentare</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.betreutesproggen.de/2017/09/ray-wilson-time-distance/' rel='external nofollow' class='url'>Ray Wilson – Time &amp; Distance</a></span> bei <a href="https://www.betreutesproggen.de/2016/05/ali-ferguson-a-sequence-of-moments/#comment-3851">Ali Ferguson – A Sequence Of Moments</a></li><li class="recentcomments"><span class="comment-author-link">Thomas</span> bei <a href="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/#comment-3848">Blak &#8211; Between Darkness And Light</a></li><li class="recentcomments"><span class="comment-author-link">Carsten</span> bei <a href="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/#comment-3845">Blak &#8211; Between Darkness And Light</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.betreutesproggen.de/2016/07/nowplaying/' rel='external nofollow' class='url'>#NowPlaying</a></span> bei <a href="https://www.betreutesproggen.de/2016/07/ygen-death-by-water/#comment-3843">Yūgen – Death By Water</a></li><li class="recentcomments"><span class="comment-author-link">Uwe S.</span> bei <a href="https://www.betreutesproggen.de/2017/09/blak-between-darkness-and-light/#comment-3842">Blak &#8211; Between Darkness And Light</a></li></ul></li>
<li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archiv</h3>		<ul>
			<li><a href='https://www.betreutesproggen.de/2017/09/'>September 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/08/'>August 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/07/'>Juli 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/06/'>Juni 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/05/'>Mai 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/04/'>April 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/03/'>März 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/02/'>Februar 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2017/01/'>Januar 2017</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/12/'>Dezember 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/11/'>November 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/10/'>Oktober 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/09/'>September 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/08/'>August 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/07/'>Juli 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/06/'>Juni 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/05/'>Mai 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/04/'>April 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/03/'>März 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/02/'>Februar 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2016/01/'>Januar 2016</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/12/'>Dezember 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/11/'>November 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/10/'>Oktober 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/09/'>September 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/08/'>August 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/07/'>Juli 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/06/'>Juni 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/05/'>Mai 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/04/'>April 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/03/'>März 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/02/'>Februar 2015</a></li>
	<li><a href='https://www.betreutesproggen.de/2015/01/'>Januar 2015</a></li>
		</ul>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text" id="text-3"><h3 class="widgettitle">Betreutes Proggen</h3>			<div class="textwidget"><a href="https://www.betreutesproggen.de/ueber-betreutes-proggen" rel="nofollow">Über uns</a><br>
<a href="https://www.betreutesproggen.de/kontakt" rel="nofollow">Kontakt</a><br><a href="https://www.betreutesproggen.de/impressum-datenschutz" rel="nofollow">Impressum & Datenschutz</a><br><a href="https://www.betreutesproggen.de/sitemap" rel="nofollow">Sitemap</a></div>
		</li><li class="widget col-4 widget_text" id="text-4"><h3 class="widgettitle">Soziale Netzwerke</h3>			<div class="textwidget"><a href="https://www.facebook.com/BetreutesProggen" rel="nofollow">Facebook</a><br>
<a href="https://twitter.com/BetreutProggen" rel="nofollow">Twitter</a><br>
<a href="https://plus.google.com/112940924581491623586" rel="Publisher">Google+</a>

</div>
		</li><li class="widget col-4 widget_meta" id="meta-2"><h3 class="widgettitle">User</h3>			<ul>
			<li><a href="https://www.betreutesproggen.de/wp-login.php?action=register">Registrieren</a></li>			<li><a href="https://www.betreutesproggen.de/wp-login.php">Anmelden</a></li>
			<li><a href="https://www.betreutesproggen.de/feed/">Beitrags-Feed (<abbr title="Really Simple Syndication">RSS</abbr>)</a></li>
			<li><a href="https://www.betreutesproggen.de/comments/feed/">Kommentare als <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
				<div id="text-8">			<div class="textwidget"><script type="text/javascript" language="JavaScript">
<!--

DatumAktuell = new Date();
JahrAktuell = DatumAktuell.getFullYear();
document.write("Copyright &copy; "+ JahrAktuell + " BetreutesProggen.de");

//-->
</script></div>
		</div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<!-- Swifty Bar by WPGens www.wpgens.com -->
	<div id="sb_super_bar" class="purple">

		
		<div class="sbprogress-container"><span class="sbprogress-bar"></span></div>
		

		<div id="sb_main_bar">

			<div class="sb_text-size">
									<a href="https://www.betreutesproggen.de/category/allgemein/">Allgemein</a>
							</div>

			<div class="sb_post-data">
				<h2>
					Ray Wilson – Time &#038; Distance				</h2>
									<span class="sb_author">von Juergen Meurer</span>
												<span class="sb_ttr">Artikel-Lesezeit: ca. 3 min</span>
							</div>

			<div class="sb_prev-next-posts">
																					<a href="https://www.betreutesproggen.de/2017/09/white-moth-black-butterfly-atone/"><i class="sbicn-left-open-1"></i></a>
					<div class="sb_next_post">
						<div class="sb_next_post_image">
														 <img src="https://i2.wp.com/www.betreutesproggen.de/wp-content/uploads/2017/09/White-Moth-Black-Butterfly-Atone.jpg?resize=205%2C155&ssl=1" alt=""> 						</div>
						<div class="sb_next_post_info">
							<span class="sb_title">
								<span class="sb_category">
									Reviews								</span>
								<span class="sb_tcategory">
									White Moth Black Butterfly &#8211; Atone								</span>
							</span>
						</div>
					</div>
							</div>

						<ul class="sb_share ">
							    <li class="sbfacebook">
			    	<a href="#" title="Share on Facebook" class="sbsoc-fb" target="_blank"><i class="sbicn-facebook"></i>
			    					    	</a>
			    </li>
			    			    <li class="sbtwitter">
			    	<a href="#" data-via="BetreutProggen" data-title="Ray Wilson – Time &#038; Distance" title="Share on Twitter" class="sbsoc-tw" target="_blank" ><i class="sbicn-twitter"></i>
			  
					</a>
				</li>
			    			    <li class="sbgoogle-plus">
			    	<a href="#" title="Share on Google Plus" class="sbsoc-gplus" target="_blank"><i class="sbicn-gplus"></i>
			    							</a>
				</li>
			    			    <li class="sblinkedin">
			    	<a href="#" title="Share on Linkedin" class="sbsoc-linked" target="_blank"><i class="sbicn-linkedin"></i>
			    							</a>
				</li>
    			    			<li class="sbpinterest">
    				<a href="#" title="Share on Pinterest" class="sbsoc-pint" target="_blank"><i class="sbicn-pinterest"></i>
    					    				</a>
    			</li>
							</ul>
			
						<div class="sb_actions">
				<a class="sb_comment" href="#comments">0<i class="sbicn-comment"></i></a>
			</div>
			
		</div>

	</div>
	<!-- Swifty Bar by WPGens www.wpgens.com -->

	<div style="display:none">
	<div class="grofile-hash-map-3789d557aa906b0f89654390e5898c88">
	</div>
	</div>
<div id="su-footer-links" style="text-align: center;"></div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.betreutesproggen.de/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.betreutesproggen.de\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tigen Sie, dass Sie keine Maschine sind."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.betreutesproggen.de\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"de","ajaxurl":"https:\/\/www.betreutesproggen.de\/wp-admin\/admin-ajax.php","nonce":"e74f4270e6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Kommentar","post_comment":"Kommentar absenden","write_comment":"Verfasse einen Kommentar\u00a0\u2026","loading_comments":"Lade Kommentare\u00a0\u2026","download_original":"Bild in Originalgr\u00f6\u00dfe anschauen <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Stelle bitte sicher, das du mit deinem Kommentar ein bisschen Text \u00fcbermittelst.","no_comment_email":"Bitte eine E-Mail-Adresse angeben, um zu kommentieren.","no_comment_author":"Bitte deinen Namen angeben, um zu kommentieren.","comment_post_error":"Dein Kommentar konnte leider nicht abgeschickt werden. Bitte versuche es sp\u00e4ter erneut.","comment_approved":"Dein Kommentar wurde genehmigt.","comment_unapproved":"Dein Kommentar wartet auf Freischaltung.","camera":"Kamera","aperture":"Blende","shutter_speed":"Verschlusszeit","focal_length":"Brennweite","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.betreutesproggen.de\/wp-login.php?redirect_to=https%3A%2F%2Fwww.betreutesproggen.de%2F2017%2F09%2Fray-wilson-time-distance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">E-Mail  (Erforderlich)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Erforderlich)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.betreutesproggen.de/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'82602018',post:'34634',tz:'2',srv:'www.betreutesproggen.de'} ]);
	_stq.push([ 'clickTrackerInit', '82602018', '34634' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


</body>
</html>